Dzisiaj jest 27 maja 2019, 13:27


Montaż Tire Pressure I - TPMS

Fotoporady, manuale, instrukcje "krok po kroku"

Moderator: BRUNO55

Regulamin forum Instrukcje, foto porady, manuale opisujące krok po kroku co należy wykonać, aby samemu naprawić, zmienić, wymienić, zakodować ...

Uwaga:
  1. Nie prowadzimy tutaj dyskusji, a jedynie prosimy o dodatkowe wyjaśnia lub zamieszczamy własne uwagi, spostrzeżenia o których warto wspomnieć.
  2. Zmiany w instrukcji autor wprowadza bezpośrednio w poście zawierającym instrukcję - nie piszmy postów z informacją co należy zrobić inaczej niż w instrukcji.
  3. Za pomocą nowego postu autor powinien poinformować o wprowadzeniu zmian w instrukcji.
  4. Równolegle obowiązują wszystkie zasady opisane w ramach Regulaminu forum
  5. Jeżeli otrzymasz odpowiedź na zadane pytanie, odwdzięcz się przyznaniem pochwały - tu przeczytasz jak przyznać pochwałę
  • Autor
  • Wiadomość
Offline

A-R-T-U-R

Aktywny

  • Posty: 164
  • Rejestracja: 14 kwie 2014, 08:50
  • Online: 9d 21h 12m 33s
  • Pochwały: 2
  • Auto: Golf VI Match
  • Silnik: CAXA 1.4 TSI
  • Lokalizacja: Warszawa

Re: Montaż Tire Pressure I - TPMS

Post14 lut 2019, 11:19

To zostawię to w cholerę tam gdzie jest. Myślałem, że uda się to zrobić bezinwazyjnie w kilka minut
był mk5, jest mk6 1.4 TSI

Obrazek
Offline

A-R-T-U-R

Aktywny

  • Posty: 164
  • Rejestracja: 14 kwie 2014, 08:50
  • Online: 9d 21h 12m 33s
  • Pochwały: 2
  • Auto: Golf VI Match
  • Silnik: CAXA 1.4 TSI
  • Lokalizacja: Warszawa

Re: Montaż Tire Pressure I - TPMS

Post15 lut 2019, 14:27

szybkie pytanko
ponieważ auto młode rocznikowo fabrycznie wyposażone w TPMS w schowku pasażera to chciałem sobie uruchomić menu z pozycji zegarów
więc koduję jak poniżej
1. ABS kodowanie: Byte 16 bit 1, Byte 17 Bit 2
2. Licznik kodowanie: Byte 2 Bit 0 lub zmiana wartość w ostatnim byte z "00" na "01"
3. Gateway----->Installation.list: zaznaczyć adres "4C"


kodowanie przyjmuje, pięknie, ładnie, cacy, jednak wywala błąd w gatewayu o nieprawidłowo zakodowanym sterowniku :-k
co robię źle?
był mk5, jest mk6 1.4 TSI

Obrazek
Offline
Awatar użytkownika

tberent

Mieszkaniec

  • Posty: 1685
  • Rejestracja: 20 sie 2015, 13:51
  • Online: 36d 8h 57m 34s
  • Pochwały: 27
  • Ostrzeżenia: 3
  • Auto: VW Golf 6
  • Silnik: CBCD
  • Lokalizacja: Lodzkie

Re: Montaż Tire Pressure I - TPMS

Post15 lut 2019, 14:32

Sprawdź czy masz to kodowanie w liczniku ;P
Młode czyli jaki ?

Wysłane z mojego GT-I9506 przy użyciu Tapatalka
Offline

A-R-T-U-R

Aktywny

  • Posty: 164
  • Rejestracja: 14 kwie 2014, 08:50
  • Online: 9d 21h 12m 33s
  • Pochwały: 2
  • Auto: Golf VI Match
  • Silnik: CAXA 1.4 TSI
  • Lokalizacja: Warszawa

Re: Montaż Tire Pressure I - TPMS

Post15 lut 2019, 14:57

2012
był mk5, jest mk6 1.4 TSI

Obrazek
Offline
Awatar użytkownika

yox

Stały Bywalec

  • Posty: 393
  • Rejestracja: 28 sty 2016, 23:11
  • Online: 8d 8h 18m 4s
  • Pochwały: 14
  • Ostrzeżenia: 2
  • Auto: VW Touran 1T2
  • Silnik: BXE 1.9 TDI
  • Lokalizacja: UK

Re: Montaż Tire Pressure I - TPMS

Post15 lut 2019, 16:52

... pokaż loga z VCDS dot gateway, ABS i zegarów
Offline

A-R-T-U-R

Aktywny

  • Posty: 164
  • Rejestracja: 14 kwie 2014, 08:50
  • Online: 9d 21h 12m 33s
  • Pochwały: 2
  • Auto: Golf VI Match
  • Silnik: CAXA 1.4 TSI
  • Lokalizacja: Warszawa

Re: Montaż Tire Pressure I - TPMS

Post15 lut 2019, 17:42

oczywiście log po przywróceniu do normalności bez błędu w gatewayu. jak chcesz z błędem to wieczorem wstawię

Adres 03: ABS/hamulce (J104) Plik etykiet:. 1K0-907-379-60EC1F.clb
Oznaczenie elementu SW: 1K0 907 379 BJ HW: 1K0 907 379 BJ
Komponent: ESP MK60EC1 H31 0121
Weryfikacja: 00H31001
Kodowanie: 143B400D092A0001281102EA901D0040350000
Kod serwisu: WSC 01357 011 00200
VCID: 7BF541EDFAE5679C74-802E

Nie znaleziono błędów.

-------------------------------------------------------------------------------
Adres 17: Zest.wskaźników (J285) Plik etykiet:| 5K0-920-xxx-17.clb-SRI1
Oznaczenie elementu SW: 5K0 920 872 HW: 5K0 920 872
Komponent: KOMBI H03 0607
Numer seryjny: 00000000000000
Kodowanie: 170F01
Kod serwisu: WSC 01357 011 00200
Zbiór danych ASAM: EV_Kombi_UDS_VDD_RM09 A04114
ROD: EV_Kombi_UDS_VDD_RM09_004_VW36.rod
VCID: 6CD772B1878BF024ED-8038

Nie znaleziono błędów.

-------------------------------------------------------------------------------
Adres 19: CAN Gateway (J533) Plik etykiet:. AKP\7N0-907-530-V2.clb
Oznaczenie elementu SW: 7N0 907 530 M HW: 1K0 907 951
Komponent: J533 Gateway H42 1623
Weryfikacja: H42 Numer seryjny: 020312F1002747
Kodowanie: 350002
Kod serwisu: WSC 01357 011 00200
VCID: 3A7B84E9B55F9E942F-806E

Nie znaleziono błędów.
był mk5, jest mk6 1.4 TSI

Obrazek
Offline
Awatar użytkownika

yox

Stały Bywalec

  • Posty: 393
  • Rejestracja: 28 sty 2016, 23:11
  • Online: 8d 8h 18m 4s
  • Pochwały: 14
  • Ostrzeżenia: 2
  • Auto: VW Touran 1T2
  • Silnik: BXE 1.9 TDI
  • Lokalizacja: UK

Re: Montaż Tire Pressure I - TPMS

Post15 lut 2019, 18:39

...spróbuj w ABS: 143B400D092A8101281102EA901D8140370C00
... przy okazji włączine XDS i 2 - stopniowe wyłaczanie ESP
Offline
Awatar użytkownika

yox

Stały Bywalec

  • Posty: 393
  • Rejestracja: 28 sty 2016, 23:11
  • Online: 8d 8h 18m 4s
  • Pochwały: 14
  • Ostrzeżenia: 2
  • Auto: VW Touran 1T2
  • Silnik: BXE 1.9 TDI
  • Lokalizacja: UK

Re: Montaż Tire Pressure I - TPMS

Post15 lut 2019, 18:40

,,, zanacz "4C" jak wywali błąd to wklej
Offline

A-R-T-U-R

Aktywny

  • Posty: 164
  • Rejestracja: 14 kwie 2014, 08:50
  • Online: 9d 21h 12m 33s
  • Pochwały: 2
  • Auto: Golf VI Match
  • Silnik: CAXA 1.4 TSI
  • Lokalizacja: Warszawa

Re: Montaż Tire Pressure I - TPMS

Post15 lut 2019, 21:50

yox pisze:...spróbuj w ABS: 143B400D092A8101281102EA901D8140370C00
... przy okazji włączine XDS i 2 - stopniowe wyłaczanie ESP

Właśnie chcę jutro włączyć sobie tą opcję
był mk5, jest mk6 1.4 TSI

Obrazek
Offline

A-R-T-U-R

Aktywny

  • Posty: 164
  • Rejestracja: 14 kwie 2014, 08:50
  • Online: 9d 21h 12m 33s
  • Pochwały: 2
  • Auto: Golf VI Match
  • Silnik: CAXA 1.4 TSI
  • Lokalizacja: Warszawa

Re: Montaż Tire Pressure I - TPMS

Post16 lut 2019, 16:08

yox pisze:,,, zanacz "4C" jak wywali błąd to wklej
po kodowaniu błąd się pokazał

Adres 03: ABS/hamulce (J104) Plik etykiet:. 1K0-907-379-60EC1F.clb
Oznaczenie elementu SW: 1K0 907 379 BJ HW: 1K0 907 379 BJ
Komponent: ESP MK60EC1 H31 0121
Weryfikacja: 00H31001
Kodowanie: 143B400D092A8101281102EA901D8140370C00
Kod serwisu: WSC 01357 011 00200
VCID: 7BF541EDFAE5679C74-802E

Nie znaleziono błędów.

-------------------------------------------------------------------------------
Adres 17: Zest.wskaźników (J285) Plik etykiet:| 5K0-920-xxx-17.clb-SRI1
Oznaczenie elementu SW: 5K0 920 872 HW: 5K0 920 872
Komponent: KOMBI H03 0607
Numer seryjny: 00000000000000
Kodowanie: 170F01
Kod serwisu: WSC 01357 011 00200
Zbiór danych ASAM: EV_Kombi_UDS_VDD_RM09 A04114
ROD: EV_Kombi_UDS_VDD_RM09_004_VW36.rod
VCID: 6CD772B1878BF024ED-8038

Nie znaleziono błędów.

-------------------------------------------------------------------------------
Adres 19: CAN Gateway (J533) Plik etykiet:. AKP\7N0-907-530-V2.clb
Oznaczenie elementu SW: 7N0 907 530 M HW: 1K0 907 951
Komponent: J533 Gateway H42 1623
Weryfikacja: H42 Numer seryjny: 020312F1002747
Kodowanie: 350002
Kod serwisu: WSC 01357 011 00200
VCID: 3A7B84E9B55F9E942F-806E

Znaleziono 1 błąd:
01044 - Sterownik zakodowany nieprawidłowo
000 - - - Sporadyczny
Ramka zamrożona:
Stan błędu: 00100000
Priorytet błędu: 1
Częstość błędu: 1
Wew.licznik błędów: 255
Przebieg: 71944 km
Wskaźnik czasu: 0
Data: 2013.07.09
Czas: 15:21:52

ale po wykasowaniu błędów, powrocie do poprzedniego kodowania pompy ABS, odpalenia i zgaszenia auta i ponownym zakodowaniu pompy wyskoczył błąd w komunikacji z czujnikiem 4C-Ciśn.w oponach II
wykasowałem - wyłączyłem i włączyłem zapłon, zeskanowałem - błędów brak.
dla pewności przejechałem się kawałek - błędów brak
zatem wielkie =D> =D> :pub:
Dla pewności pośmigam kilka dni na tych ustawieniach i zobaczymy czy nie będą generować błędów. [-o<
Ostatnio zmieniony 17 lut 2019, 00:33 przez A-R-T-U-R, łącznie zmieniany 1 raz
był mk5, jest mk6 1.4 TSI

Obrazek
Offline
Awatar użytkownika

yox

Stały Bywalec

  • Posty: 393
  • Rejestracja: 28 sty 2016, 23:11
  • Online: 8d 8h 18m 4s
  • Pochwały: 14
  • Ostrzeżenia: 2
  • Auto: VW Touran 1T2
  • Silnik: BXE 1.9 TDI
  • Lokalizacja: UK

Re: Montaż Tire Pressure I - TPMS

Post16 lut 2019, 20:43

... wiesz co powoduje błąd u Ciebie ? Byte 17 bit 2, byc może zależy to od wersji zegarów ;) ale dlaczego rezygnowac z XDS i 2 - stopniowego ESP ? spróbuj więc: 143B400D092A8101281102EA901D8140370800 i zobacz czy bedzie błąd w gateway :)
Offline

A-R-T-U-R

Aktywny

  • Posty: 164
  • Rejestracja: 14 kwie 2014, 08:50
  • Online: 9d 21h 12m 33s
  • Pochwały: 2
  • Auto: Golf VI Match
  • Silnik: CAXA 1.4 TSI
  • Lokalizacja: Warszawa

Re: Montaż Tire Pressure I - TPMS

Post16 lut 2019, 22:06

Ale błędów już nie ma :mrgreen:
Zakodowałem ponownie pompę tak jak mi napisałeś wczoraj i już jest ok
był mk5, jest mk6 1.4 TSI

Obrazek
Offline
Awatar użytkownika

tberent

Mieszkaniec

  • Posty: 1685
  • Rejestracja: 20 sie 2015, 13:51
  • Online: 36d 8h 57m 34s
  • Pochwały: 27
  • Ostrzeżenia: 3
  • Auto: VW Golf 6
  • Silnik: CBCD
  • Lokalizacja: Lodzkie

Re: Montaż Tire Pressure I - TPMS

Post16 lut 2019, 22:10

yox pisze:... wiesz co powoduje błąd u Ciebie ? Byte 17 bit 2, byc może zależy to od wersji zegarów ;) ale dlaczego rezygnowac z XDS i 2 - stopniowego ESP ? spróbuj więc: 143B400D092A8101281102EA901D8140370800 i zobacz czy bedzie błąd w gateway :)
Bo w rondo wjeżdża max 50 wiec xds nie potrzebny :)

Wysłane z mojego GT-I9506 przy użyciu Tapatalka
Offline

fiodor82

Nowicjusz

  • Posty: 16
  • Rejestracja: 11 sty 2019, 13:21
  • Online: 2d 21h 22m 53s
  • Auto: Golf 6 4MOTION
  • Silnik: 2.0TDI CFFB
  • Lokalizacja: Podlaskie

Re: Montaż Tire Pressure I - TPMS

Post12 mar 2019, 21:23

Witam.
Przy próbie kodowania byte 16 byt 1 z 35 na 37 dostaje komunikat error
Co może być nie tak.
Zakładkę w MFA+ mam ale przy próbie zapisania dostaje komunikat "nie udało się zapisać ciśnienia w oponach"
VCDS 18.9.0
Tak wygląda moje kodowanie:

Address 03: ABS Brakes (J104) Labels:. 1K0-907-379-60EC1F.clb
Part No SW: 1K0 907 379 BJ HW: 1K0 907 379 BJ
Component: ESP MK60EC1 H31 0121
Revision: 00H31001
Coding: 143B600D092B80FF281306E790200142350C00
Shop #: WSC 01357 011 00200
VCID: 7BF541EDFAE5679280-802E

Problem rozwiązany wystarczyło odhaczyć XDS i zakodować, następnie ponownie zakodować ze zmienioną wartością na 37 oraz XDS i działa.
Poprzednia

Wróć do MK6

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości