Dzisiaj jest 29 lis 2020, 00:12


RNS 510 - brak dźwięku, niemieckie menu

Car audio, nawigacja, zestaw głośnomówiące, CB radia ...

Moderator: BRUNO55

Regulamin forum Fabrycznie i niefabryczne systemy dźwiękowe, wzmacniacze, głośniki, zestawy głośnomówiące, bluetooth, nawigacje fabrycznie i niefabryczne, CB radia, anteny, TV i inne multimedia ...

Pamiętaj:
  1. Pytania, porady, sugestie niezwiązane z danym tematem umieszczaj w osobnym temacie właściwego działu.
  2. W przypadku samodzielnego rozwiązania opisanego problemu, opisz sposób jego rozwiązanie wraz z przyczynę jego powstania (o ile jest ci znana).
  3. Przed założeniem nowego tematu, sprawdź, (przy pomocy funkcji Szukaj) czy istnieje wątek opisujący analogiczny problem, a jeżeli istnieje to kontynuuj w nim dyskusję.
  4. Równolegle obowiązują wszystkie zasady opisane w ramach Regulaminu forum
  5. Jeżeli otrzymasz odpowiedź na zadane pytanie, odwdzięcz się przyznaniem pochwały - tu przeczytasz jak przyznać pochwałę
  • Autor
  • Wiadomość
Offline

Mave Rick

Nowicjusz

  • Posty: 9
  • Rejestracja: 23 lis 2016, 14:44
  • Online: 15h 4m 44s
  • Auto: VW Golf 6
  • Silnik: 2.0 TSI
  • Lokalizacja: Zachodniopomorskie

RNS 510 - brak dźwięku, niemieckie menu

Post26 maja 2018, 20:30

Witam serdecznie,
Dzisiaj moje radyjko umarło, po przekręceniu kluczyka menu zmieniło się na niemieckie a dźwięk zamilkł. Odłączyłem aku ale to nic nie dało. Próba zmiany języka na polski czy angielski kończyła się komunikatem w języku niemieckim "die gewünschte sprache wird geladen" i nic się nie działo. Ekran dotykowy działa, mogę przemieszczać się pomiędzy funkcjami ale nie ma pipania podczas zmiany ustawień. VCDS pokazuje kodowanie 06070002010000800000, wydaje mi się że wszystko ok.
Mam wersje 1TO035680D, HW: H52, SW: 3890
Próbowałem zrobić reset 3 przyciskami ale nic się nie dzieje, urządzenie nie resetuje się.
Może spróbować wgrać nowy firmware? Jaki będzie najlepszy do mojego radyjka?
Proszę o pomoc. Pozdrawiam
Offline
Awatar użytkownika

BRUNO55

Senior Moderator

  • Posty: 1033
  • Rejestracja: 20 mar 2016, 08:15
  • Online: 45d 23h 48m 10s
  • Pochwały: 69
  • Auto: VW GOLF VI
  • Silnik: 1.4 16V CGGA
  • Lokalizacja: CRY

Re: RNS 510 - brak dźwięku, niemieckie menu

Post27 maja 2018, 07:15

Napisz do pab567 możliwe że Ci pomoże.
ObrazekObrazek
Alkohol niszczy skórę - głównie na kolanach i łokciach..
Offline

Mave Rick

Nowicjusz

  • Posty: 9
  • Rejestracja: 23 lis 2016, 14:44
  • Online: 15h 4m 44s
  • Auto: VW Golf 6
  • Silnik: 2.0 TSI
  • Lokalizacja: Zachodniopomorskie

Re: RNS 510 - brak dźwięku, niemieckie menu

Post27 maja 2018, 11:09

Dzięki za podpowiedź.
Offline

bysiorek

Niemowa

  • Posty: 1
  • Rejestracja: 10 lut 2020, 18:38
  • Online: 1h 18m 30s
  • Auto: Golf 6 Variant
  • Silnik: 1.6 Tdi
  • Lokalizacja: Mazowieckie

Re: RNS 510 - brak dźwięku, niemieckie menu

Post10 lut 2020, 18:55

Mam poodbny problem. Nie działa dźwięk A przy zmianie języka komunikat "die gewünschte sprache wird geladen" i na tym ekranie sie zawiesza. Czy ktoś wie jak rozwiązać ten problem ? Rns510 Golf 6 Variant 1.6 Tdi
Offline
Awatar użytkownika

BRUNO55

Senior Moderator

  • Posty: 1033
  • Rejestracja: 20 mar 2016, 08:15
  • Online: 45d 23h 48m 10s
  • Pochwały: 69
  • Auto: VW GOLF VI
  • Silnik: 1.4 16V CGGA
  • Lokalizacja: CRY

Re: RNS 510 - brak dźwięku, niemieckie menu

Post10 lut 2020, 19:48

bysiorek pisze:Mam poodbny problem. Nie działa dźwięk A przy zmianie języka komunikat "die gewünschte sprache wird geladen" i na tym ekranie sie zawiesza. Czy ktoś wie jak rozwiązać ten problem ? Rns510 Golf 6 Variant 1.6 Tdi

Myslę że może soft do wymiany np. na modyfikowany.
ObrazekObrazek
Alkohol niszczy skórę - głównie na kolanach i łokciach..
Offline

bas

Nowicjusz

  • Posty: 2
  • Rejestracja: 16 paź 2020, 00:25
  • Online: 3m 10s
  • Auto: VW touran VW golf V

Re: RNS 510 - brak dźwięku, niemieckie menu

Post16 paź 2020, 00:33

Witam czy komuś udało się rozwiązać problem?
Offline
Awatar użytkownika

pab567

Stały Bywalec

  • Posty: 325
  • Rejestracja: 27 lip 2015, 20:01
  • Online: 18d 19h 22m 5s
  • Pochwały: 19
  • Ostrzeżenia: 1
  • Auto: QNIK
  • Silnik: 5.0 Coyote 421KM
  • Lokalizacja: Warszafka

Re: RNS 510 - brak dźwięku, niemieckie menu

Post16 paź 2020, 06:08

Proste - aktualizacja softu, jeśli nie pomaga to niestety NAND do wyczyszczenia i potem nowy Soft.
Offline

bas

Nowicjusz

  • Posty: 2
  • Rejestracja: 16 paź 2020, 00:25
  • Online: 3m 10s
  • Auto: VW touran VW golf V

Re: RNS 510 - brak dźwięku, niemieckie menu

Post22 paź 2020, 07:05

dzięki za odpowiedź, spróbuję z nowym softem

Wróć do Multimedia

Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 2 gości