Dzisiaj jest 20 wrz 2018, 12:15


[MK7] Brak łączności z modułem Abs i wspomagania

Analiza logów, opis błędów, kodowanie sterowników ...

Moderator: BRUNO55

Regulamin forum Analiza logów statycznych i dynamicznych, wyjaśnienie błędów, interfejsy diagnostyczne, kodowanie i adaptacja i inne tematy związane z diagnostyką komputerową oraz programowaniem sterowników.

Pamiętaj:
  1. Pytania, porady, sugestie niezwiązane z danym tematem umieszczaj w osobnym temacie właściwego działu.
  2. W przypadku samodzielnego rozwiązania opisanego problemu, opisz sposób jego rozwiązanie wraz z przyczynę jego powstania (o ile jest ci znana).
  3. Przed założeniem nowego tematu, sprawdź, (przy pomocy funkcji Szukaj) czy istnieje wątek opisujący analogiczny problem, a jeżeli istnieje to kontynuuj w nim dyskusję.
  4. Równolegle obowiązują wszystkie zasady opisane w ramach Regulaminu forum
  5. Jeżeli otrzymasz odpowiedź na zadane pytanie, odwdzięcz się przyznaniem pochwały - tu przeczytasz jak przyznać pochwałę
  • Autor
  • Wiadomość
Offline

Malizna1

Nieśmiały

  • Posty: 23
  • Rejestracja: 03 gru 2017, 06:43
  • Online: 13h 3m 30s
  • Auto: VW Golf 7
  • Silnik: 2.0 Tsi
  • Lokalizacja: Łódzkie

Brak łączności z modułem Abs i wspomagania

Post12 lip 2018, 11:56

Jak w temacie. Po podpięciu vaga wyskakuje komunikat brak łączności ze sterownikiem abs i wspomagania. Kontroli palą się na czerwono na desce. Abs jak i wspomaganie kierownicy działają. Z tego co wiem to na szynie can jest problem tylko gdzie? Czy miał ktoś coś podobnego? Gdzie szukać przyczyny?
Proszę o pomoc
Offline

dave111

Nieśmiały

  • Posty: 29
  • Rejestracja: 11 lis 2013, 16:33
  • Online: 9d 22h 13m 11s
  • Auto: VW GOLF 6
  • Silnik: 2.0 TDI 110 KM
  • Lokalizacja: W-Wa/NS

Re: Brak łączności z modułem Abs i wspomagania

Post12 lip 2018, 14:08

Pierwszą czynność jaką bym wykonał to sprawdził bezpieczniki odp. za system abs itp. brak zasilania = brak komunikacji. Miałem podobny przypadek z brakiem komunikacji po spaleniu bezpieczników, ale dotyczyło to innych modułów.
Offline

Malizna1

Nieśmiały

  • Posty: 23
  • Rejestracja: 03 gru 2017, 06:43
  • Online: 13h 3m 30s
  • Auto: VW Golf 7
  • Silnik: 2.0 Tsi
  • Lokalizacja: Łódzkie

Re: Brak łączności z modułem Abs i wspomagania

Post12 lip 2018, 16:51

Sprawdziłem i są ok
Offline
Awatar użytkownika

tberent

Zablokowany

  • Posty: 1520
  • Rejestracja: 20 sie 2015, 14:51
  • Online: 33d 14h 39m 22s
  • Pochwały: 24
  • Ostrzeżenia: 3
  • Auto: VW Golf 6
  • Silnik: CBCD
  • Lokalizacja: Lodzkie

Re: Brak łączności z modułem Abs i wspomagania

Post13 lip 2018, 10:53

Malizna1 pisze:Sprawdziłem i są ok
Pompa ABS z akcji serwisowej ?

Wysłane z mojego GT-I9506 przy użyciu Tapatalka
Offline

Malizna1

Nieśmiały

  • Posty: 23
  • Rejestracja: 03 gru 2017, 06:43
  • Online: 13h 3m 30s
  • Auto: VW Golf 7
  • Silnik: 2.0 Tsi
  • Lokalizacja: Łódzkie

Re: Brak łączności z modułem Abs i wspomagania

Post16 lip 2018, 11:18

Nie. Nawet nie wiem o aukcji serwisowej. Auto ma przejechanie 15000 tyś.
Offline

Malizna1

Nieśmiały

  • Posty: 23
  • Rejestracja: 03 gru 2017, 06:43
  • Online: 13h 3m 30s
  • Auto: VW Golf 7
  • Silnik: 2.0 Tsi
  • Lokalizacja: Łódzkie

Re: Brak łączności z modułem Abs i wspomagania

Post17 lip 2018, 15:48

Jednak bezpiecznik poszedł. Dave miałeś rację

Wróć do Diagnostyka i kodowanie

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości