Dzisiaj jest 05 gru 2021, 06:17


1,6 mpi szarpie,kontrolka ESP

Moderatorzy: BRUNO55, ryba113

Regulamin forum Rozrząd, układ korbowy, przepływomierz, turbo, intercooler, układ paliwowy, układ smarowania, sterowanie silnikiem ECM, sterowanie zapłonem, świece, przewody zapłonowe, rozdzielacze, chłodnica, pompa wody, wycieki płynu chłodniczego, przegrzewanie silnika, niedogrzanie silnika, czujniki, wskaźniki temperatury.

Pamiętaj:
  1. Pytania, porady, sugestie niezwiązane z danym tematem umieszczaj w osobnym temacie właściwego działu.
  2. W przypadku samodzielnego rozwiązania opisanego problemu, opisz sposób jego rozwiązanie wraz z przyczynę jego powstania (o ile jest ci znana).
  3. Przed założeniem nowego tematu, sprawdź, (przy pomocy funkcji Szukaj) czy istnieje wątek opisujący analogiczny problem, a jeżeli istnieje to kontynuuj w nim dyskusję.
  4. Równolegle obowiązują wszystkie zasady opisane w ramach Regulaminu forum
  5. Jeżeli otrzymasz odpowiedź na zadane pytanie, odwdzięcz się przyznaniem pochwały - tu przeczytasz jak przyznać pochwałę

Uwaga
Jeżeli chcesz doprecyzować problem użyj jednego z dostępnych prefixów
  • Benzyna – jeżeli wątek dotyczy benzyniaków
  • Diesel – jeżeli wątek dotyczy ropniaków
  • LPG – jeżeli wątek dotyczy aut zagazowanych
  • All – dla wątków, w których rodzaj paliwa nie jest istotny.
  • Autor
  • Wiadomość
Offline

jarecki01

Nowicjusz

  • Posty: 6
  • Rejestracja: 05 cze 2021, 11:49
  • Online: 2h 52m 55s
  • Auto: Vw golf 6
  • Silnik: 1. 6 CMXA
  • Lokalizacja: Ljungby

1,6 mpi szarpie,kontrolka ESP

Post10 paź 2021, 09:13

Witam.
Vw Golf 6 2011.Silnik CMXA 1,6 mpi 102 km.Przebieg nie całe 100 tys.km.
Od paru miesięcy walczę z autem.Zaczęło się nieodpaleniem silnika wieczorem po 2 godz. postoju.Następnego dnia odpalił normalnie.Pomyślałem,jakiś jednorazowy grymas.Po miesiącu sytuacja się powtórzyła plus kontrolka ESP i znów po paru godzinach odpalił już bez żadnych kontrolek lecz wyczuwalne były delikatne drgania motorem.
VCDS wypluł:
Adres 01: Silnik (CMX) Plik etykiet: Brak
Oznaczenie elementu SW: 06A 906 033 MH HW: 06A 906 033 MH
Komponent: CMXA S77 1.6 2VG 7454
Weryfikacja: --H01--- Numer seryjny:
Kodowanie: 0044071
Kod serwisu: WSC 01357 011 00200
VCID: 71E8ED5868A91BC916-8024

Znaleziono 1 blad:
16725 - Czujnik po³o¿enia wa³ka rozrz¹du (G40)
P0341 - 000 - niezrozumia³y sygna³ - Sporadyczny
Ramka zamrozona:
Obroty silnika: 320 /min
Bity binarnie: 00000010
Kat: 494.1 *
Kat: 149.6 *
Predkosc: 0.0 km/h
Ilosc powietrza/Obr.: 332.5 mg/suw

Kody gotowosci: 0110 1001

-------------------------------------------------------------------------------
Adres 03: ABS/hamulce (J104) Plik etykiet: 1K0-907-379-60EC1F.clb



Oznaczenie elementu SW: 1K0 907 379 BE HW: 1K0 907 379 BE
Komponent: ESP MK60EC1 H31 0108
Weryfikacja: 00H31001
Kodowanie: 113B200D092900FD881004E7901D0040310000
Kod serwisu: WSC 01357 011 00200
VCID: 76E2DE44C1C73CF1C3-8022

Znaleziono 1 blad:
01314 - Sterownik silnika
013 - Odczytaæ pamiêæ usterek - Sporadyczny
Ramka zamrozona:
Stan bledu: 00101101
Priorytet bledu: 2
Czestosc bledu: 1
Wew.licznik bledów: 236
Przebieg: 100153 km
Wskaznik czasu: 0
Data: 2059.14.16
Czas: 14:12:59

Ramka zamrozona:
Zliczanie: 16386
Zliczanie: 2
Zliczanie: 13056
Zliczanie: 8196
Zliczanie: 43008
Zliczanie: 65280
Zliczanie: 0
Zliczanie: 512

Wymieniłem już po kolei:czujnik wałka rozrządu(2 razy,Ridex/Valeo) , czujnik wału, świece, cewkę zapłonową wraz z kablami WN.
Po każdej wymianie błędy wracają te same.ESP się zapale,choć nie jest to regułą.Po skasowaniu błędów jest spokój na parę dni lecz silnik delikatnie drga. Raz zgasł podczas jazdy,a po 10 minutach odpalił normalnie.
Autem jeździ córka i boi się dalej wyjechać.
Pomóżcie bo już ręce opadają

Wróć do Mechanika

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości