Dzisiaj jest 24 sie 2019, 13:05


Kilka usterek po podłączeniu VCDS.

Moderator: BRUNO55

Regulamin forum Moduły elektroniczne, sterowniki, sygnalizacja (kontrolki, buczki, wyświetlacze), instalacje, wiązki, piny, wtyczki, ładowanie, rozruch, immobiliser, alarm, centralny zamek, moduł komfortu, czujniki.

Pamiętaj:
  1. Pytania, porady, sugestie niezwiązane z danym tematem umieszczaj w osobnym temacie właściwego działu.
  2. W przypadku samodzielnego rozwiązania opisanego problemu, opisz sposób jego rozwiązanie wraz z przyczynę jego powstania (o ile jest ci znana).
  3. Przed założeniem nowego tematu, sprawdź, (przy pomocy funkcji Szukaj) czy istnieje wątek opisujący analogiczny problem, a jeżeli istnieje to kontynuuj w nim dyskusję.
  4. Równolegle obowiązują wszystkie zasady opisane w ramach Regulaminu forum
  5. Jeżeli otrzymasz odpowiedź na zadane pytanie, odwdzięcz się przyznaniem pochwały - tu przeczytasz jak przyznać pochwałę

Uwaga
- Prośby o kodowanie i diagnostykę logów lub błędów zamieszczaj w dziale Diagnostyka i kodowanie
  • Autor
  • Wiadomość
Offline
Awatar użytkownika

LunatiC

Nowicjusz

  • Posty: 13
  • Rejestracja: 05 sie 2019, 20:10
  • Online: 8h 50m 46s
  • Auto: VW GOLF VI
  • Silnik: 2.0 TDI 110KM
  • Lokalizacja: Rzeszów

Kilka usterek po podłączeniu VCDS.

Post05 sie 2019, 20:24

Witam

Mam niewielki problem. Byłem na wyjeździe , auto zostawiłem w domu i znajomy chciał sprawdzić coś przez vcds w moim aucie. Wyszło na to , że to spieprzył. Większość rzeczy zdołałem uratować , ale zostało mi kilka i sobie nie poradze. I jestem umówiony na wizyte w warsztacie na diagnostyke komputerową, ale może wy wiecie co się mogło stać , że nie mam kilku sprawnych rzeczy (zaznaczam , że przed podłączeniem tego głupiego vcdsa było wszystko w porządku).

Nie działa mi:
1. klapa bagażnika(nie otwiera sie) , do tego tylne wycieraczki i tylni spryskiwacz
2. guzik po środku kluczyka (nie otwiera bagaznika)
3. światła do jazdy dziennej (juz sie nie uruchamiają po zapłonie)
4. nie mam funkcji w komputerze "convenience" ( po prostu zniknęła)
5. z tyłu nie świecą mi zewnęrzne swiatła (te na skraju auta) , dodaje zdj.

Proszę , jeśli ktokolwiek może mi pomóc lub chociaż doradzić , to naprawdę byłbym wdzięczny i stawiam od razu flaszke :pub:
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego postu.
Offline
Awatar użytkownika

greg2

Senior Moderator

  • Posty: 881
  • Rejestracja: 04 cze 2013, 15:45
  • Online: 95d 8h 9m 37s
  • Pochwały: 18
  • Auto: Golf VII GTI
  • Silnik: 2.0 TSI
  • Lokalizacja: Warszawa

Re: Kilka usterek po podłączeniu VCDS.

Post05 sie 2019, 22:05

jezeli robiles wczesniej jakies scany swojego auta to vcds zapisuje sobie pliki z calym kodowaniem z takiego scanu, poszukaj, bedziesz mogl wtedy przepisac kodowanie na poprawne i porownac co sie zmienilo
Offline
Awatar użytkownika

LunatiC

Nowicjusz

  • Posty: 13
  • Rejestracja: 05 sie 2019, 20:10
  • Online: 8h 50m 46s
  • Auto: VW GOLF VI
  • Silnik: 2.0 TDI 110KM
  • Lokalizacja: Rzeszów

Re: Kilka usterek po podłączeniu VCDS.

Post06 sie 2019, 09:43

Niestety nie mam zapisów, bo po tym wszystkim, wkurzylem się i wyrzuciłem płytę 😐
Offline

A-R-T-U-R

Gadatliwy

  • Posty: 211
  • Rejestracja: 14 kwie 2014, 08:50
  • Online: 11d 17h 29m 32s
  • Pochwały: 3
  • Auto: Golf VI Match
  • Silnik: CAXA 1.4 TSI
  • Lokalizacja: Warszawa

Re: Kilka usterek po podłączeniu VCDS.

Post06 sie 2019, 10:12

No to jak chcesz to naprawic skoro wyrzuciles plyte?
był mk5, jest mk6 1.4 TSI

Obrazek
Offline
Awatar użytkownika

LunatiC

Nowicjusz

  • Posty: 13
  • Rejestracja: 05 sie 2019, 20:10
  • Online: 8h 50m 46s
  • Auto: VW GOLF VI
  • Silnik: 2.0 TDI 110KM
  • Lokalizacja: Rzeszów

Re: Kilka usterek po podłączeniu VCDS.

Post06 sie 2019, 10:28

To nie było moje, wgl w tym nie siedziałem i nie siedze. Dzisiaj daje auto na diagnostyke i mam nadzieję, że coś zdziałają. I może wy spotkaliście się wcześniej z takimi problemami.
Offline
Awatar użytkownika

greg2

Senior Moderator

  • Posty: 881
  • Rejestracja: 04 cze 2013, 15:45
  • Online: 95d 8h 9m 37s
  • Pochwały: 18
  • Auto: Golf VII GTI
  • Silnik: 2.0 TSI
  • Lokalizacja: Warszawa

Re: Kilka usterek po podłączeniu VCDS.

Post06 sie 2019, 11:17

Chinskie klony VCDSa potrafia namieszac ale najbardziej miesza ktos kto nie ma pojecia o tym co robi i klika bo moze ;)
Offline
Awatar użytkownika

tberent

Mieszkaniec

  • Posty: 1716
  • Rejestracja: 20 sie 2015, 13:51
  • Online: 36d 19h 1m 12s
  • Pochwały: 27
  • Ostrzeżenia: 3
  • Auto: VW Golf 6
  • Silnik: CBCD
  • Lokalizacja: Lodzkie

Re: Kilka usterek po podłączeniu VCDS.

Post06 sie 2019, 11:55

greg2 pisze:Chinskie klony VCDSa potrafia namieszac ale najbardziej miesza ktos kto nie ma pojecia o tym co robi i klika bo moze ;)
Noooooo. Wczoraj miałem taką superb 3v . Janusze vcdsa zrobiły cuda

Wysłane z mojego T8s przy użyciu Tapatalka
Offline
Awatar użytkownika

LunatiC

Nowicjusz

  • Posty: 13
  • Rejestracja: 05 sie 2019, 20:10
  • Online: 8h 50m 46s
  • Auto: VW GOLF VI
  • Silnik: 2.0 TDI 110KM
  • Lokalizacja: Rzeszów

Re: Kilka usterek po podłączeniu VCDS.

Post06 sie 2019, 13:03

Zrobiłem kilka rzeczy. Ale nie moge dojść do 3 rzeczy.

1. gdzie zakodować i jak żeby otwierała się klapa bagaznika (wraz z przyciskiem po środku kluczyka-scyzoryk)
2. jaki bit czy bajt odpowiada za tylne światła? bo swięca mi tylko te wewnątrz , a te na skraju nie. (widać na zdj)
3. gdzie jest kodowanie do świateł dziennych z przodu? miałem na początku, ale po tym syfie chińskim nie swiecą.

Naprawdę , jak ktos mi pomoże, to przyjeżdzam gdziekolwiek mieszkasz i stawiam piwo :pub:
Offline

Maciek

Forumowicz

  • Posty: 797
  • Rejestracja: 02 paź 2016, 09:35
  • Online: 19d 16h 19m 50s
  • Pochwały: 8
  • Auto: VW Golf 6
  • Silnik: CAYC 1.6TDI
  • Lokalizacja: Mikolajki

Re: Kilka usterek po podłączeniu VCDS.

Post06 sie 2019, 16:01

Musisz wejść w centrale elektryki i tam zakodować ja poprawnie. Napewno nie podłączyłeś wcześniej VCDS i nie robiłeś chociaż autoskana? Na dysku powinno być zapisane wtedy kodowanie, przeklepiesz je i będzie działać
Offline
Awatar użytkownika

tberent

Mieszkaniec

  • Posty: 1716
  • Rejestracja: 20 sie 2015, 13:51
  • Online: 36d 19h 1m 12s
  • Pochwały: 27
  • Ostrzeżenia: 3
  • Auto: VW Golf 6
  • Silnik: CBCD
  • Lokalizacja: Lodzkie

Re: Kilka usterek po podłączeniu VCDS.

Post06 sie 2019, 17:54

LunatiC pisze:Zrobiłem kilka rzeczy. Ale nie moge dojść do 3 rzeczy.

1. gdzie zakodować i jak żeby otwierała się klapa bagaznika (wraz z przyciskiem po środku kluczyka-scyzoryk)
2. jaki bit czy bajt odpowiada za tylne światła? bo swięca mi tylko te wewnątrz , a te na skraju nie. (widać na zdj)
3. gdzie jest kodowanie do świateł dziennych z przodu? miałem na początku, ale po tym syfie chińskim nie swiecą.

Naprawdę , jak ktos mi pomoże, to przyjeżdzam gdziekolwiek mieszkasz i stawiam piwo :pub:
Skąd jesteś . Wszystko da się ogarnąć

Wysłane z mojego T8s przy użyciu Tapatalka
Offline
Awatar użytkownika

LunatiC

Nowicjusz

  • Posty: 13
  • Rejestracja: 05 sie 2019, 20:10
  • Online: 8h 50m 46s
  • Auto: VW GOLF VI
  • Silnik: 2.0 TDI 110KM
  • Lokalizacja: Rzeszów

Re: Kilka usterek po podłączeniu VCDS.

Post06 sie 2019, 19:42

Maciek pisze:Musisz wejść w centrale elektryki i tam zakodować ja poprawnie. Napewno nie podłączyłeś wcześniej VCDS i nie robiłeś chociaż autoskana? Na dysku powinno być zapisane wtedy kodowanie, przeklepiesz je i będzie działać


Tak wiem, dzisiaj próbwałem , ale nie mogłem wejść ani w centrale elektryki, ani w moduł komfortu, a później przeczytałem na forum, żeby po prostu odpiąć akumulator na chwile, bo podobno to działa i jutro mam zamiar znów pojechać na diagnostyke i może to zadziała. I nic nie robiłem, nie mam żadnych logów, bo już sprawdzałem.

-- 06 sie 2019, 19:44 --

tberent pisze:Skąd jesteś . Wszystko da się ogarnąć

Wysłane z mojego T8s przy użyciu Tapatalka


Jestem z Rzeszowa na podkarpaciu. I wiem, wszystko można ogarnąć, ale kogoś do tego potrzebuje. Nie chce przez chińskie gówno płacić komuś w serwisie miliony monet za coś co już było.
Offline
Awatar użytkownika

yox

Stały Bywalec

  • Posty: 411
  • Rejestracja: 28 sty 2016, 23:11
  • Online: 8d 11h 32m 15s
  • Pochwały: 15
  • Ostrzeżenia: 2
  • Auto: VW Touran 1T2
  • Silnik: BXE 1.9 TDI
  • Lokalizacja: UK

Re: Kilka usterek po podłączeniu VCDS.

Post06 sie 2019, 20:45

... kolega :lol: ... Ross-Tech/VCDS/Debug i tam zobacz co namieszałeś :mrgreen: a do "komfortu" to sobie mozesz wejść w MKV ;)
Offline
Awatar użytkownika

LunatiC

Nowicjusz

  • Posty: 13
  • Rejestracja: 05 sie 2019, 20:10
  • Online: 8h 50m 46s
  • Auto: VW GOLF VI
  • Silnik: 2.0 TDI 110KM
  • Lokalizacja: Rzeszów

Re: Kilka usterek po podłączeniu VCDS.

Post07 sie 2019, 12:58

O dziwo znalazłem zapis taki jak na zdjęciu. Może ma ktoś podobnego Golfa VI 2.0 TDI 110KM 2008r i może zobaczyć czy ma podobny kod. Nie wiem czy w tym kodzie był ruszany byte18 , bo podobno nie powinno się go ruszać.

Mógłbym ktoś zobaczyć u siebie czy long cooding jest taki sam jak u was? Zaczyna się na 1K0 937 084. Dzięki z góry za pomoc.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego postu.
Offline
Awatar użytkownika

yox

Stały Bywalec

  • Posty: 411
  • Rejestracja: 28 sty 2016, 23:11
  • Online: 8d 11h 32m 15s
  • Pochwały: 15
  • Ostrzeżenia: 2
  • Auto: VW Touran 1T2
  • Silnik: BXE 1.9 TDI
  • Lokalizacja: UK

Re: Kilka usterek po podłączeniu VCDS.

Post07 sie 2019, 17:00

... przeciez masz napisane jakie było kodowanie wyjsciowe ;) (1 linijka "przekodowany z...)
Offline
Awatar użytkownika

LunatiC

Nowicjusz

  • Posty: 13
  • Rejestracja: 05 sie 2019, 20:10
  • Online: 8h 50m 46s
  • Auto: VW GOLF VI
  • Silnik: 2.0 TDI 110KM
  • Lokalizacja: Rzeszów

Re: Kilka usterek po podłączeniu VCDS.

Post07 sie 2019, 18:48

Tak, ale pisali, że 18byte powinien mieć "00" , a u mnie jest "01" i nie wiem czy tak ma być czy nie.
I końcowka tego kodu powinna mieć tyle zer? To są puste bajty?
Offline
Awatar użytkownika

yox

Stały Bywalec

  • Posty: 411
  • Rejestracja: 28 sty 2016, 23:11
  • Online: 8d 11h 32m 15s
  • Pochwały: 15
  • Ostrzeżenia: 2
  • Auto: VW Touran 1T2
  • Silnik: BXE 1.9 TDI
  • Lokalizacja: UK

Re: Kilka usterek po podłączeniu VCDS.

Post07 sie 2019, 20:21

... i co ? tak bedziesz dumał przez 3 dni ? :) więc zapisz sobie obecne kodowanie i wpisz te, które było przed "modyfikacją" jesli chodzi o byte 18 to osobny temat ;) jeżeli cos tam pozmieniałeś wtedy zostaje metoda "prób i błędów" aby znaleść odp. wartość
Offline
Awatar użytkownika

LunatiC

Nowicjusz

  • Posty: 13
  • Rejestracja: 05 sie 2019, 20:10
  • Online: 8h 50m 46s
  • Auto: VW GOLF VI
  • Silnik: 2.0 TDI 110KM
  • Lokalizacja: Rzeszów

Re: Kilka usterek po podłączeniu VCDS.

Post07 sie 2019, 23:10

Dobra, to jutro tak zrobię, jak coś, to dam znać co i jak.

Wysłane z mojego EML-L29 przy użyciu Tapatalka
Offline
Awatar użytkownika

LunatiC

Nowicjusz

  • Posty: 13
  • Rejestracja: 05 sie 2019, 20:10
  • Online: 8h 50m 46s
  • Auto: VW GOLF VI
  • Silnik: 2.0 TDI 110KM
  • Lokalizacja: Rzeszów

Re: Kilka usterek po podłączeniu VCDS.

Post12 sie 2019, 19:17

Wszystko już ogarnąłem. Wystarczy tylko jeszcze zakodować oba kluczyki, bo chyba wywaliło je, bo nie moge nimi otworzyć, tylko mechanicznie.
Chciałem jeszcze zapytac czy wie ktoś jak włączyć swiatła dzienne? Bo probowałem przez VCDS , ale za nic w świecie nie moge ich włączyć. Powinny sie zapalać po zapłonie. Z góry dzięki.

Wróć do Elektryka i Elektronika

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości